Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Any idea?  (Read 844 times)

0 Members and 1 Guest are viewing this topic.

Offline templar7

  • Newbie
  • *
  • Posts: 9
  • Bike: CBF 1000
  • City / Town: Wigan
  • Country: United Kingdom
Any idea?
« on: 01 December, 2019, 04:49:42 PM »
I recently had the coolant changed on my 2011 cbf 1000 FA, at a local garage. Since then the bike has been difficult to start. Once started runs fine. Anyone got any ideas? DO NOT want to go to that garage again, even if they paid me.

Thanks in advance.

Damo

Offline Art

  • CBF Master
  • ****
  • Posts: 894
  • Bike: SC58 CBF1000 A-6
  • City / Town: Shoreditch
  • Country: England
Re: Any idea?
« Reply #1 on: 01 December, 2019, 05:47:15 PM »
Why not take it back to the garage, show them the problem and give them an opportunity to correct any fault they may have caused?

Offline YDraig

  • CBF Member
  • **
  • Posts: 12
  • Riding bikes since before I were a'lad
  • Bike: CBF1000 A-7
  • City / Town: Yorkshire
  • Country: UK
Re: Any idea?
« Reply #2 on: 14 February, 2020, 11:24:26 AM »
*Originally Posted by templar7 [+]
I recently had the coolant changed on my 2011 cbf 1000 FA, at a local garage. Since then the bike has been difficult to start. Once started runs fine. Anyone got any ideas? DO NOT want to go to that garage again, even if they paid me.

Thanks in advance.

Damo

Do you mean local motorcycle workshop - or literally a garage that repairs cars?

Offline templar7

  • Newbie
  • *
  • Posts: 9
  • Bike: CBF 1000
  • City / Town: Wigan
  • Country: United Kingdom
Re: Any idea?
« Reply #3 on: 14 February, 2020, 03:16:10 PM »
It was a motorbike repair shop. Seems to of sorted itself out now. Starts most of the time. I do use it most days.

Offline YDraig

  • CBF Member
  • **
  • Posts: 12
  • Riding bikes since before I were a'lad
  • Bike: CBF1000 A-7
  • City / Town: Yorkshire
  • Country: UK
Re: Any idea?
« Reply #4 on: 14 February, 2020, 03:23:23 PM »
*Originally Posted by templar7 [+]
It was a motorbike repair shop. Seems to of sorted itself out now. Starts most of the time. I do use it most days.

Phew,  for a moment there I thought the worst!
Only possibility I can think of is that they spilt  coolant into electrics or top of engine drowning the plug caps?

Offline templar7

  • Newbie
  • *
  • Posts: 9
  • Bike: CBF 1000
  • City / Town: Wigan
  • Country: United Kingdom
Re: Any idea?
« Reply #5 on: 14 February, 2020, 03:49:17 PM »
Haha, I haven't been riding that long but long enough to know not to take to a car garage. Yea could well of been that. Lasted for a few weeks but fingers crossed, it has sorted. Thanks for reply though.