Author Topic: Bike won't fire  (Read 1232 times)

0 Members and 1 Guest are viewing this topic.

Offline Bluefox

  • CBF Pro
  • ***
  • Topic Author
  • Posts: 78
  • Bike: Cbf1000
  • City / Town: Leicestershire
  • Country: gb
Bike won't fire
on: 14 October, 2021, 04:15:58 PM
Bike started perfectly last night.Today spins over fine but won't fire.Battery is fully charged,new plugs and service at 16000 miles 3 months ago- ideas,?,Art have you heard of this?

#1

Offline jm2

  • CBF Master
  • ****
  • Posts: 810
  • Bike: MkII in NHA95
  • City / Town: Newark
  • Country: england
Re: Bike won't fire
Reply #1 on: 14 October, 2021, 06:08:20 PM
Likely flooded, but some of this petrol being dragged out of tanks at the moment is causing all sorts of bikes minor/temporary running issues.

Is the bike at home (or somewhere safe and secure) ?
If so, charge up the battery overnight and follow the flooded engine procedure - turn over (5 secs) with the throttle fully open, pause for few minutes and then turn over again for a full 5 seconds.
Only do it right - no bodging please.   Keeper of the failed stator list.   John.

#2

Offline Bluefox

  • CBF Pro
  • ***
  • Topic Author
  • Posts: 78
  • Bike: Cbf1000
  • City / Town: Leicestershire
  • Country: gb
Re: Bike won't fire
Reply #2 on: 14 October, 2021, 06:20:07 PM
First thing I did was check the battery and it's fully charged,went through the flooded engine routine as per manual,won't fire but tries to.Took battery off and put on charge,reading fully charged.Try again in the morning.

#3

Offline Art

  • CBF Legend
  • *****
  • Posts: 1482
  • Bike: SC58 CBF1000 A-6
  • City / Town: Shoreditch
  • Country: england
Re: Bike won't fire
Reply #3 on: 14 October, 2021, 07:19:10 PM
I can only repeat jm2. Don't try to start the engine in the morning go straight into the flooded engine routine, the engine may be flooded with petrol or condensation. If the engine attempts to run give it some encouragement with the slightest of turns on the throttle while its cranking. I've known having to go through 5 or more flooded engine attempts before an engine runs and then its sometimes a very lumpy running on 3 cylinders and I'm not just talking CBF's or motorcycles for that. You just need to try, try and try again, each time giving it 30 seconds or so rest between the 5 to 10 seconds burst of starter button.

#4

Offline Bluefox

  • CBF Pro
  • ***
  • Topic Author
  • Posts: 78
  • Bike: Cbf1000
  • City / Town: Leicestershire
  • Country: gb
Re: Bike won't fire
Reply #4 on: 15 October, 2021, 06:39:30 PM
Well,put fully charged battery on.Still won't start after following flooded engine routine a lot of times,local bike garage came and picked it up and now have it running.Got to pick up in the morning,fingers Xd it starts, looking for forward to finding out what they had to do.

#5

Offline Stvlas

  • CBF Member
  • **
  • Posts: 26
  • Bike: CBF1000F
  • City / Town: Trim
  • Country: ie
Re: Bike won't fire
Reply #5 on: 03 November, 2021, 03:02:46 PM
Hi Blue Fox,
I have the same issue. What was the outcome of your fix?
Regards......Stvlas

#6

Offline AndyM

  • CBF Pro
  • ***
  • Posts: 136
  • Bike: CBF1000 A
  • City / Town: Stafford
Re: Bike won't fire
Reply #6 on: 07 November, 2021, 04:02:13 PM
If itís a mk1 , I have an issue where it will turn but not fire on the side stand, but will fire first push on centre stand or sat on with the stand up.

#7

Offline Stvlas

  • CBF Member
  • **
  • Posts: 26
  • Bike: CBF1000F
  • City / Town: Trim
  • Country: ie
Re: Bike won't fire
Reply #7 on: 07 November, 2021, 04:46:56 PM
Hi Again,
Yours sounds like a faulty sidestand sensor or switch. Mine just refuses to fire up no matter what!!! Local mototunning place in Dublin recon it's the immobiliser or ECM. Bike being collected this week for fixing and ECM refresh.

#8

Offline AndyM

  • CBF Pro
  • ***
  • Posts: 136
  • Bike: CBF1000 A
  • City / Town: Stafford
Re: Bike won't fire
Reply #8 on: 07 November, 2021, 04:53:03 PM
*Originally Posted by Stvlas [+]
Hi Again,
Yours sounds like a faulty sidestand sensor or switch. Mine just refuses to fire up no matter what!!! Local mototunning place in Dublin recon it's the immobiliser or ECM. Bike being collected this week for fixing and ECM refresh.

I think mine is a common fault, sounds like they are on top of it, if they got it fire up, fingers crossed for a swift fix

 


diverse-leafy