Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: CBF600 turns over but does not start - Help requested  (Read 93 times)

0 Members and 1 Guest are viewing this topic.

Offline dfligs

  • Newbie
  • *
  • Posts: 1
  • Bike: CBF600 2006
  • City / Town: München
  • Country: Germany
CBF600 turns over but does not start - Help requested
« on: 08 June, 2020, 05:14:45 PM »
Hi all, I have been having trouble starting my Honda CBF600 2006 for the last couple of months and have tried a whole host of fixes to resolve this issue to no avail. Therefore, I have come to you to see if anyone can provide any suggestions for a fix.

Problem – Bike turns over but does not start (Note: I have had it starting once or twice using starter spray however as of today even that does not work and it dies after a few seconds)

Symptom – Bike doesn’t start and I also noticed I can’t hear any noise that would indicate fuel priming (i.e. a click or a whirring noise)

What I’ve Tried:
1.   Ensured the battery is fully charged
2.   Changed fuel
3.   Cleaned spark plugs and checked they spark when rested against the body
4.   Removed air filter and sprayed starter fluid directly into the throttle body/carbs (with and without the fuel tank on)
5.   There is a pink cable going into the ECM that I think is from the ignition switch, I was not reading the expected 9V on this and so I cut the cable and fed 9V directly into the ECU to bypass the Zener diode – hopefully someone can tell me if I had the right cable for this
6.   Checked all fuses for burn out and continuity

Things I would like to check:
1.   Angle tilt sensor – Couldn’t locate this behind the dials – also couldn’t get the ignition switch off because a screw was threaded
2.   Clogged carbs – big job taking the carb off and cleaning so haven’t got round to it yet
3.   Fuel pump activates when manually applying 12V – Think I found it but couldn’t see any wires going into it to apply 12V to
4.   Starter relay switch – assumed this was working as engine is turning over
5.   Engine stop switch – same as above
6.   Clutch switch – same as above
7.   Side stand switch – same as above
8.   Bad ground/earth going into the yellow connector – unable to find
9.   Fuel cut relay – not got round to this

Notes:
•   Headlight is working

Thanks in advanced.

 


diverse-leafy