Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: cbf1000 misfire low revs  (Read 164 times)

0 Members and 1 Guest are viewing this topic.

Offline Mikeyh66

  • CBF Member
  • **
  • Posts: 14
  • Bike: CBF1000 A6
  • City / Town: RHYMNEY
  • Country: WALES
cbf1000 misfire low revs
« on: 13 June, 2019, 06:26:52 PM »
SODS LAW. CBF1000A6 up for sale and buyer wanted to view so got out of shed to fill up the tank ready . Tried starting and sounded like firing on 2 cylinders ?. Wouldnt tick over and strong smell of petrol so thought take for run and see. Filled up with super unleaded but really bad, had job to keep running on road. High revs not a problem (flying) but low revs nightmare. Bike shop has bike now, fitted new plugs still the same and now informs me the fuel pump isnt making noise when ignition turned on though it was when it left here. Trying a used pump to see but to me its electrical as not firing on all cylinders but not a mechanic. Anyone had this problem. Help as selling bike. :232:

Offline Raphe

  • Newbie
  • *
  • Posts: 9
  • Bike: Cbf1000
  • City / Town: Scottish Borders
  • Country: GB
Re: cbf1000 misfire low revs
« Reply #1 on: 13 June, 2019, 07:24:01 PM »
Sounds like the dreaded stator. That’s the same symptoms I had. Hope not though for your sake. Check voltage.

Offline phild

  • CBF Legend
  • *****
  • Posts: 1657
  • Bike: CBF1000FA-B
  • City / Town: North Somerset
  • Country: UK
Re: cbf1000 misfire low revs
« Reply #2 on: 13 June, 2019, 08:11:24 PM »
New stator is £100 fix.

I bet new plugs plus labour is more?


Offline Mikeyh66

  • CBF Member
  • **
  • Posts: 14
  • Bike: CBF1000 A6
  • City / Town: RHYMNEY
  • Country: WALES
Re: cbf1000 misfire low revs
« Reply #3 on: 13 June, 2019, 08:19:31 PM »
Shop now saying fuel pump not making noise when ignition turned on (cant win) though it was when it left. Had a few bikes and nothing like this. :172:

Offline Art

  • CBF Master
  • ****
  • Posts: 278
  • Bike: 2006 CBF1000 A-6
  • City / Town: London
  • Country: UK
Re: cbf1000 misfire low revs
« Reply #4 on: 13 June, 2019, 10:11:34 PM »
Firing on two cylinders yet alls well at higher engine speeds, probably water ingress or a loose ignition coil connection, especially if the misfiring is 1 & 4 or 2 & 3 (they share coils). Unlikely to be two spark plugs failing at the same time but don't completely rule it out. I'd like to hear the logic that connects this to a stator fail?!

Check ignition coil connections, spark plug caps and spark plugs before a full on trouble shooting of the Ignition System.

If the fuel pump is now not kicking in suspect on ABS models the 20A FI/IGN fuse (fuse G next to the battery) or non ABS models the 20A FI/IGN fuse (fuse F in the under seat fuse box). Note a short or loose connection at the coils could cause this fuse to blow and could also cause the engine to misfire on two cylinders.
« Last Edit: 13 June, 2019, 10:24:50 PM by Art »

Offline Mikeyh66

  • CBF Member
  • **
  • Posts: 14
  • Bike: CBF1000 A6
  • City / Town: RHYMNEY
  • Country: WALES
Re: cbf1000 misfire low revs
« Reply #5 on: 13 June, 2019, 10:25:57 PM »
Thanks for the info. Will give to the shop and hope it helps them. :062:

 


diverse-leafy