Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Instrument Panel Not Working  (Read 551 times)

0 Members and 1 Guest are viewing this topic.

Offline Archangel09

  • Newbie
  • *
  • Posts: 4
  • Bike: 2009HondaCBF1000
  • City / Town: Calgary
  • Country: Canada
Instrument Panel Not Working
« on: 17 February, 2019, 05:59:12 PM »
Good Morning, I have wired a 12 v power supply onto my 2009 CBF1000 and now my instrument panel won't light up.  I can hear the fuel injection fire up, and the bike starts, but my entire dashboard is dark, no fuel level, no clock etc.  Where can I trouble shoot this problem?

Offline ushirlo

  • CBF Member
  • **
  • Posts: 31
  • nabijen te........
  • Bike: cbf1000f
  • Country: croatia
Re: Instrument Panel Not Working
« Reply #1 on: 17 February, 2019, 06:41:45 PM »
fuze box.....
ae..............

Offline Archangel09

  • Newbie
  • *
  • Posts: 4
  • Bike: 2009HondaCBF1000
  • City / Town: Calgary
  • Country: Canada
Re: Instrument Panel Not Working
« Reply #2 on: 17 February, 2019, 06:58:48 PM »
The fuse for Fuse for meter, ind, tail, horn keeps blowing so I am trying to find the short.

Offline phild

  • CBF Legend
  • *****
  • Posts: 1670
  • Bike: CBF1000FA-B
  • City / Town: North Somerset
  • Country: UK
Re: Instrument Panel Not Working
« Reply #3 on: 17 February, 2019, 10:09:46 PM »
Did you just connect the socket to the battery, or hardwire it in?

If everything was fine before you added the socket, then maybe there’s something wrong there?  :028:

Offline Archangel09

  • Newbie
  • *
  • Posts: 4
  • Bike: 2009HondaCBF1000
  • City / Town: Calgary
  • Country: Canada
Re: Instrument Panel Not Working
« Reply #4 on: 17 February, 2019, 11:28:31 PM »
I had disconnected the relay because I wanted to install a different GPS power cord, but blades started coming loose when I removed the electrical tape from the relay, and I put them back in the order I thought was correct. Finally got it working again this afternoon through much trial and error. I wired into a switchable lead.

Offline phild

  • CBF Legend
  • *****
  • Posts: 1670
  • Bike: CBF1000FA-B
  • City / Town: North Somerset
  • Country: UK
Re: Instrument Panel Not Working
« Reply #5 on: 18 February, 2019, 08:06:29 AM »
Glad you got it sorted.  :028:


 


Recent Posts

diverse-leafy