Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Temperature light on  (Read 2041 times)

0 Members and 1 Guest are viewing this topic.

Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #20 on: 30 April, 2019, 08:42:12 PM »
Guys, sorry for the delay... It has been a looong time without riding.

I put a new fan relay (again) and, until now, no more red light. Today was a hot day here in madrid (around 27-29°) and the fan worked fine.

I hope this is the end for this fault.

Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #21 on: 11 October, 2019, 07:27:34 PM »
And the warning is back again!!!  :157: :157:

Well, i think is the fan and on november i have to do the 70.000km service... 370€ (fan) + service cost (oil, filters, brake fluid, clutch fluid, refrigerant...)... Ooooh my god... :173:  :211:

Offline iNCORRIGIBLE

  • CBF Pro
  • ***
  • Posts: 101
  • Bike: CBF1000-A9
  • City / Town: Maldon
  • Country: England
Re: Temperature light on
« Reply #22 on: 11 October, 2019, 08:22:05 PM »
No doubt you have confirmed the fan is faulty by bench testing. :015:

Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #23 on: 11 October, 2019, 09:26:37 PM »
*Originally Posted by iNCORRIGIBLE [+]
No doubt you have confirmed the fan is faulty by bench testing. :015:

ECT sensor -> new
Thermostat -> new
Fan relay -> new
Radiator -> ok

The fan is not working when the warning turns on, and when is working is very slow/weak. So slow that while is working if you rev a little the warning turns on.
Anyway, it will be checked by the dealer (obviously).

But yeah, thank you for your "help"...
« Last Edit: 11 October, 2019, 09:34:30 PM by Tumaca »

Offline iNCORRIGIBLE

  • CBF Pro
  • ***
  • Posts: 101
  • Bike: CBF1000-A9
  • City / Town: Maldon
  • Country: England
Re: Temperature light on
« Reply #24 on: 11 October, 2019, 10:03:30 PM »
Have you proved the fan is ok?

Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #25 on: 12 October, 2019, 11:02:36 AM »
*Originally Posted by iNCORRIGIBLE [+]
Have you proved the fan is ok?

I have the obd tool and i can see in the log that the ECM sends the signal to the fan (fan control = on) but the fan is not kicking in... So i think there is a huge probability that the fan is faulty.

As i said, it will be re-checked by the dealer.

In my last bike the fan was changed under warranty, so for me is not strange this kind of failure.
« Last Edit: 12 October, 2019, 11:05:13 AM by Tumaca »

Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #26 on: 12 October, 2019, 03:02:54 PM »
After a ride this is what ECM recorded:

Error 7-2 SENSOR ECT VOLTAJE ALTO
Sensor value -> Sensor ECT -40°

That explains why the fan is not working and maybe some failures starting when is cold.


Offline Tumaca

  • CBF Member
  • **
  • Posts: 26
  • Bike: Cbf1000f
  • Country: Spain
Re: Temperature light on
« Reply #27 on: 16 October, 2019, 07:46:03 PM »
For google archive:

Finally was a cable (from ECT sensor to ECM) with no signal.

Fixed.