Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: O2 sensor issue  (Read 501 times)

0 Members and 1 Guest are viewing this topic.

Offline Re@nimator

  • Newbie
  • *
  • Posts: 6
  • Bike: '12 cbf1000 fa
  • City / Town: Ankara
  • Country: Turkey
O2 sensor issue
« on: 06 September, 2018, 10:23:28 AM »
Hello everyone,

İ have a strange issue, mil blinks 23 times and it points o2 sensor heater problem as might be expected. I checked all steps in service manual everything seems OK.  So i bought another secondhand O2 sensor and results were same. Thought that Honda dealer would solve my problem, they checked all wirings and measure it but couldn't find anything and mil is still blinking. Does anyone have any idea ?

Offline richardcbf

  • CBF God
  • *****
  • Posts: 4055
  • Try Google (" site:cbf1000.com + search word/s ")
  • Bike: CBF1000s Mk1/Mk2
  • City / Town: Surrey ('TW')
  • Country: England
Re: O2 sensor issue
« Reply #1 on: 22 September, 2018, 06:08:29 AM »
*Originally Posted by Re@nimator [+]
Hello everyone,

İ have a strange issue, mil blinks 23 times and it points o2 sensor heater problem as might be expected. I checked all steps in service manual everything seems OK.  So i bought another secondhand O2 sensor and results were same. Thought that Honda dealer would solve my problem, they checked all wirings and measure it but couldn't find anything and mil is still blinking. Does anyone have any idea ?
Did you and the Honda dealer really follow ALL steps in the workshop manual, pages 6-48 & 6-49?....

4. O2 Sensor Heater Short Circuit Inspection
Check for continuity between the test harness
terminals and ground.

Connection: B2 – Ground

Is there continuity?

YES – Short circuit in the Black/green wire
NO – Replace the ECM with a known good
one, and recheck; refer to Key Registration
Procedures (page 22-6)

http://bob.ollis-brown.co.uk/manuals/cbf1000/2006-2008-CBF1000-A-6%20FUEL%20SYSTEM.pdf
(No one ever said on their deathbed, "Gee, I wish I had spent more time alone with my computer." Danielle Berry.) http://hmpg.net/

Offline Re@nimator

  • Newbie
  • *
  • Posts: 6
  • Bike: '12 cbf1000 fa
  • City / Town: Ankara
  • Country: Turkey
Re: O2 sensor issue
« Reply #2 on: 04 November, 2018, 10:20:11 AM »
I traced the ground wire, (Green with Black stripe), to the ECU and the wire reads out as good. There is No Ground coming from the ECU into that wire. (Key in the ON position should produce a ground). So i replaced the ECU with used one from Ebay and problem fixed  :001:

Offline J-man

  • CBF Master
  • ****
  • Posts: 565
  • Bike: CBF1000A6
  • Country: Belgium
Re: O2 sensor issue
« Reply #3 on: 04 November, 2018, 01:45:23 PM »
Well done  :028:

 


diverse-leafy