Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Led indicator issue  (Read 504 times)

0 Members and 1 Guest are viewing this topic.

Offline DCSF

  • CBF Member
  • **
  • Posts: 61
  • Bike: CBF1000
  • City / Town: Dublin
  • Country: Ireland
Led indicator issue
« on: 30 June, 2018, 04:29:06 PM »
Hi
I've got rear led indicator and tail light and standard front indicators.
Rear left led indicator not work..front flashes fast and loud clicking from flasher relay..right is fine.
Options ? loose connections? relay? 

Offline DCSF

  • CBF Member
  • **
  • Posts: 61
  • Bike: CBF1000
  • City / Town: Dublin
  • Country: Ireland
Re: Led indicator issue
« Reply #1 on: 04 July, 2018, 10:58:20 AM »
Plugged in the old oem unit and it works ;;

So issue is with teh LED unit itself ... this after stripping wiring .. Arrrggghh

Offline Ali-bear

  • CBF Master
  • ****
  • Posts: 281
  • Bike: Mk2 Biffer
  • City / Town: Bristol
  • Country: GB
Re: Led indicator issue
« Reply #2 on: 04 July, 2018, 03:06:58 PM »
Is it an LED bulb in the existing indicator unit, or a replacement unit?
Reason I ask is often the LED bulb is polarized and has to be the right way round to work. The same with a replacement unit try swapping the wires?
Designed in Japan, assembled in Italy, fiddled with in Britain

Offline Trance-Elbow

  • CBF Pro
  • ***
  • Posts: 156
  • Bike: CBF1000-A8 (Mk1)
  • City / Town: Crawley
  • Country: UK
Re: Led indicator issue
« Reply #3 on: 26 July, 2018, 04:21:39 PM »
I want to change my indictors and rear bulb to LED's. Out of interest, what bulbs and flasher unit are you using?
Regards.
Chris

Online Ardi

  • CBF Pro
  • ***
  • Posts: 171
  • Bike: cbf1000
  • City / Town: sydney
  • Country: australia
Re: Led indicator issue
« Reply #4 on: 27 July, 2018, 12:32:38 AM »

 


Recent Topics