Author [ES] [CA] [PL] [PT] [IT] [DE] [FR] [NL] [DK] [NO] [GR] [TR] Topic: Anyone experienced any problems with their pilot box on the CBF1000F please?  (Read 1547 times)

0 Members and 1 Guest are viewing this topic.

Offline Jlangf0r

  • Newbie
  • *
  • Posts: 6
  • City / Town: Cambridge
  • Country: UK
My 11 reg Mk2 has exactly the same problem. The RH indicator LED has gone permanently dim after a short period of working intermittently.
I would be interested to know if anyone has attempted a DIY replacement of the faulty IC or if there is anyone who has a photo of the component.

Offline ushirlo

  • CBF Member
  • **
  • Posts: 28
  • nabijen te........
  • Bike: cbf1000f
  • Country: croatia
*Originally Posted by ushirlo [+]
same thing with my bike....
RH led goes dim randomly....
update.....
led started working normally for about a year with no problem.....
recently problem reappeared again.....
currently  randomly goes dim.......
????
ae..............

Offline john 087

  • CBF Member
  • **
  • Posts: 12
  • City / Town: munster
  • Country: ireland
Mine does the same. I wired in a separate small led light taking the power from the left indicator. It's the left one on my that doesn't work sometimes

Offline Jlangf0r

  • Newbie
  • *
  • Posts: 6
  • City / Town: Cambridge
  • Country: UK
Seems to be quite a common problem.
For what it's worth, here's a thread from the German CBF1000 site on the same topic:

https://www.cbf-1000.de/VBForum/showthread.php?26853-Blinker-Kontrollleuchte-leuchtet-nur-mehr-schwach

 


diverse-leafy